Background Colors of sections are missing :

StatusIDPriorityType
Closed13448HighPortal Theme WP (Not-Supported)
Profile Reply
subhash Client

Sir, I have seen background colors of section of almost all pages  are missing. I do not know, what is exact reason. I have updated theme on 18 September 2014. Please have a look, if there is any quick solution for this:
http://prntscr.com/4tvc0p

http://lifesalonspa.lottadigital.com/about-us/

Have a good day.

Regards
Subhash

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

We are fixed the problem with video in background.

Visit your page and contact us if you have any more issue.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

subhash Client

hi Admin,
Thanks for great support, but for video section, video is not visible now : http://prntscr.com/4tvlky
Also the issue is in almost all of pages, for example BG color is missing on all sections of about us page :http://prntscr.com/4tvlt8

if you can tell the method to correct this, then I'll do this at my level.
Have a good day.
Regards
Subhash



Shindiri Support team Administrator

Hi,

Try again, Now it work great.
Best regards,
Shindiri Studio | http://www.shindiristudio.com/

subhash Client

Looks Great!
Thank you very much for great support.
But I have issue on some other pages like this : http://lifesalonspa.lottadigital.com/the-mens-spa-package/
If there is any easy method, so that I can correct at my level.
Also getting a "n" character on homepage,: http://prntscr.com/4twage

Have a good day.

Your help is really appreciable.


Regards
Subhash







Shindiri Support team Administrator

Hi,

 

On every page that you have this issue please, do the following.

You will need to find row that is parent to all those rows that have this "transparent background" (see the image: http://i.imgur.com/qFoEu7H.png) after that you will need to change color from that which is already set to #2b8aaa.

 

Hope this helps.

 

Regards,

Shindiri Studio

subhash Client

hi Admin,
Thanks for great support . something is wrong, I can see colors in Editor, but these are not appearing on page, even after re-save : 
http://prntscr.com/4txl39
http://lifesalonspa.lottadigital.com/the-mens-spa-package/
Regards
Subhash




Shindiri Support team Administrator

Hi,

 

As we have seen your screenshot it's seems that everything works fine.

 

Regards,

Shindiri Studio

subhash Client

Please Compare these 2 pages :
http://lifesalonspa.lottadigital.com/the-mens-spa-package/    (Updated Theme is used here)

http://test.lottadigital.com/the-mens-spa-package/                   (Old theme is used here )

Regards
Subhash


subhash Client

Also please look at homepage:
http://lifesalonspa.lottadigital.com/
Tried to remove "n character, but unable :
http://prntscr.com/4u4n46

Regards
Subhash


Shindiri Support team Administrator

Hi,

 

Please be patient as we see the issue closer.

 

Regards,

Shindiri Studio

subhash Client

hi Admin,
I understand, that you are working hard there, Any update, about the issue or any quick solution for those issues?
Have a good day.
Regards
Subhash





subhash Client

Thanks,
We have solved the issue.
Regards
Subhash


× This ticket is closed.