Content-Timeline Module Installation

StatusIDPriorityType
Open27365HighContent Timeline Drupal
Profile Reply
crawcole Client

I have jQuery update dependency installed and set to 1.8 for the default and 1.5 for admin pages, as instructed. When enabling the module, after clicking save configuration, the module redirects to an HTTP Error 500 page. When I reload the page, the module is not enabled. Please advise on how to correct this issue.

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

Can you please send us information about your memory_limit for PHP on your server.
Best regards,
Shindiri Studio | http://www.shindiristudio.com/

crawcole Client

Memory_limit is 192M. If you need other info, let me know.

crawcole Client

Bumping this, as I haven't received a reply for a week since providing the requested information.