Content Timeline plugin - Vulnerability

StatusIDPriorityType
Closed30548HighContent Timeline WP
Profile Reply
smartmediaas Client

Hi!

We received an email from our web host about a serious vulnerability in the Content Timeline plugin.

See https://www.exploit-db.com/exploits/42794/

Thanks!

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

Thank you for notifying us, security of our products is one of our main priorities.

We are in conversation with the person who has found the issue, and are working on solving the issue ASAP.

Please be aware that we also contacted WP Engine so we can be in touch with their security team to handle this to our best knowledge.

You will get prompted when a new update is live, so you can immediately do a upgrade.

Thank you for your faith in our product and we apologize if this situation causes you any inconvenience.

Best regards,
Shindiri Studio Support Team

smartmediaas Client

Great! Thank you for a quick reply.

× This ticket is closed.