Firefox browser support gets stuck scrolling

StatusIDPriorityType
Closed32316NormalContent Timeline WP
Profile Reply
smiddlebusher Client

Hi,

Love your plugin however I’m having an issue only in Firefox. 

In Chrome, the left and right transparent navigation buttons work wonderfully and smooth the surfing of the timeline i’ve built.  However in the latest version of Firefox (63.0.1) the left and right navigation buttons do not show up.  Users that are on Firefox have said that they have to manually select the year at the top to get to the next timeilne item because otherwise it jumps back to the starter tile of that year. 

URL is: https://www.inspireinvesting.com/story 
 OS = Windows 10 Pro.

experience video showing bug: https://www.inspireinvesting.com/wp-content/uploads/2018/11/Firefox-Plug-In-Glitch-Example_20181109….

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

sorry for a bot late reply we had a day off aligned with weekend.

We tested your reported issue in latest Mozilla version and we cant confirm the problem. Timeline seems to work properly on Mozilla just like in Chrome or Safari and edge.

Also we cant access the video via link you provided so can you refresh the link so we can check the environment you are experiencing this ?

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

smiddlebusher Client

https://tinyurl.com/y95ovjle

Here is the video showing the experience.  

I'm unable to duplicate it on my mac OS 10.13.6 but its from my colleague who is trying to view it in his 64-bit Windows environment with firefox.

Shindiri Support team Administrator

Hi,

thank you for taking time and providing us with video presentation.

we again tested this on windows and mac with the latest version Mozilla (63.0.1.) just like in that video and again we had different results then the colleague of yours. On both Windows 64-bit and Macbook Plugin is working properly, so we are confident the issue is localized on his machine/browser only.

Please ask your colleague to try Mozilla in safe mode and test again. We are suspecting that his addons/settings may cause this problem.

Check this screenshot: https://prnt.sc/li728i

Please inform us of the results.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.