Install scripts

StatusIDPriorityType
Closed18477HighSnapshop WP
Profile Reply
patrikalienus Client

I’m getting the following errors whenever I try to load a page.

[05-May-2015 11:34:56 UTC] PHP Warning:  Invalid argument supplied for foreach() in /[PATH]/wp-content/plugins/frontend_builder/frontend_builder_class.php on line 438
[05-May-2015 11:34:58 UTC] PHP Warning:  require(/[PATH]/wp-content/plugins/frontend_builder_commerce/functions/font_head.php): failed to open stream: No such file or directory in /[PATH]/wp-content/plugins/frontend_builder/functions/font_head.php on line 308
[05-May-2015 11:34:58 UTC] PHP Fatal error:  require(): Failed opening required ‘/[PATH]/wp-content/plugins/frontend_builder_commerce/functions/font_head.php‘ (include_path=’.:/Applications/MAMP/bin/php/php5.4.4/lib/php’) in /[PATH]/wp-content/plugins/frontend_builder/functions/font_head.php on line 308

A quick search through the tickets shows that I am not the only one with this issue. However even though those tickets are closed/solved, the solution is not shown. VERY frustrating.

Also, the installation of this theme and the subsequent creation of the site has been delayed time and time again by these weird errors. And they seem to appear from seamingly nowhere!? As in, I leave the site alone for a few days, come back and there’s a problem for some unknown reason?

Last but not least; The frontend editor included with this theme seems very brittle.

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

Can you send us your access data for FTP and WP login info via e-mail to support@shindiristudio.com so we could see the problem firsthand? Also, you must include your Ticket ID so we can identify your purchasing and than we can solve your issue.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.