Installation problems with Content Timeline module

StatusIDPriorityType
Open20086HighContent Timeline Drupal
Profile Reply
arsmedia Client

Hello,

I’ve purchased the Drupal module of Content Timeline and tried
to install it but I get a WSOD (blank page) on
/admin/modules/list/confirm.

The required modules (View

7.x-3.11, Chaos tool

7.x-1.7 and JQuery Update

7.x-3.0-alpha2) are enabled.

I tried to change the JQuery version (1.7/1.8 on the front and
1.5 on the admin) but the module doesn’t work and I think JQuery
is only involved in the front-end.

I’m working on Drupal 7.38, the php limit of the server is 128
MB and the version of php is

5.3.3-7+squeeze25.

Could you please help me to install the module I bought.

Thanks

Massimiliano

Replies

User Description Posted On
arsmedia Client

Can you help me as soon as possible?
I need this module working to complete a website I'm developing.

Massimiliano

arsmedia Client

Support request sent two months ago and still no replies.

Thank you so much
Massimiliano