Items are partly hidden

StatusIDPriorityType
Closed30892NormalContent Timeline jQuery
Profile Reply
sherbst Client

Hi,
I have a problem with the names of the buttons at the top of my timeline.
the data-name of the first item on the timeline is partly hidden on the left side when you are at the start of the timeline. It kind of looks like it has moved beyond the end the of the line and now the overflow is hidden. Same thing with the last item, which is partly hidden on the right. What can I do to fix this?

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

can you link URL to your website so we can check this issue ?
Best regards,
Shindiri Studio | http://www.shindiristudio.com/

sherbst Client

I actually solved this issue on my own now, but I have another question. I tested the timeline with Xampp on our server and it worked just fine, but when I upload the files on our webserver, it just shows the timeline loader. Probably I have to call it somehow but since I am not a pro in these things I am a bit confused.

This is the url:
https://www.ffemedia.de/ksksoltau/


Shindiri Support team Administrator

Hi,

your hosting is loading resources via https and there are number of scripts not loaded since they are requested over http. Basically only real problem is jquery not loading.

please can you change jquery scripts of CT plugin call from http to https or even just use //
That will solve this issue.

also Mozilla will let you see your content and for chrome you can use load unsecured scripts to see your timeline until you manage to change code we mentioned above.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

Shindiri Support team Administrator

Hi,

any update about this issue ? did you managed to solve it with this instructions?

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

sherbst Client

Hi,
yes, thank you, the issue has been resolved!

× This ticket is closed.