Lost all my page because of FrontEnd Builder

StatusIDPriorityType
Closed16488HighSnapshop WP
Profile Reply
osaunier Client

Hi,
I’m having a big issue. I’ve make a page with a lot of things, and all was going well, but after a simple add of pictures into a slider component, then nothing, only a blank page… I lost everything. I’ve tried ton get a revision back, so I see the “frontend builder code” but if I restaure the revision, when I go into Frontend builder, then I get again a blank page!
What’s the solution ?
Regards
Olivier

Replies

User Description Posted On
osaunier Client

Hi,
How can I "re-link" the post to the Frontend page datas in the database?
'cause I've try to create a new page, insert into the frontend table the code, and into the post table the code but nothing. Still have a blank page when editing it into frontend builder.
Thanks for your help,
Olivier



Shindiri Support team Administrator

Hi,

 

The simaplest solution for you will be to send us your access data for FTP, database (phpMyAdmin) and WP login info via e-mail to support@shindiristudio.com so we could see the problem firsthand? Also, you must include your Ticket ID so we can identify your purchasing and than we can solve your issue.

or you can try it by yourself. Create new page and open it with Frontend Builder. Click on "Load Page" and select page you want to load, try to load some page that is not working. This should work.

If you need any help please contact us

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

 
Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.