Mailchimp upgrade required

StatusIDPriorityType
Closed24387NormalFashionPress WP Theme
Profile Reply
arancedisicilia Client

Fashionpress shows the message:

This Mailchimp settings require minimum version 3.0.2 of plugin
If You are using older version, please read plugin update documentation on link: Upgrading to 3.0, before its update

I installed mailchimp ver 3.0.12 and the message is still there.

How do I do the upgrade?

Thanks

Replies

User Description Posted On
arancedisicilia Client

Hi there!
Any news about this issue?
Thanks
Regards

Shindiri Support team Administrator

Hi,

The mailchimp plugin was updated with the new update of the theme.

Update the theme and you will have it.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.