Missing month translations on cards date

StatusIDPriorityType
Closed31129HighContent Timeline WP
Profile Reply
W3B Client

I’m using your WP Plugin (v 4.4.4) with WPML (v 3.8.4) with 2 langs: EN and IT (Where IT is the default one). I’ve created a timeline in IT language and created a few cards, filling the date fields with date in dd/mm/yyyy format, then I used the shortcode to add this timeline to a page.
But on the frontend, the date shows up like “10 June, 2017″ instead of something like “10 Giugno, 2017″, even if I entered the italian translation for months names. Infact, dumping the option “_my_timeline_translations_1234″, I get:

Array
(
[en] => Array
(
[months] => Array
(
[0] => January
[1] => February
[2] => March
[3] => April
[4] => May
[5] => June
[6] => July
[7] => August
[8] => September
[9] => October
[10] => November
[11] => December
)

)

[it] => Array
(
[months] => Array
(
[0] => Gennaio
[1] => Febbraio
[2] => Marzo
[3] => Aprile
[4] => Maggio
[5] => Giugno
[6] => Luglio
[7] => Agosto
[8] => Settembre
[9] => Ottobre
[10] => Novembre
[11] => Dicembre
)

)

)

Thanks in advance,
Daniele.

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

can you please tell us what style you are using and give us screenshot of the wrong date (whole timeline in front-end even better) so we can check for potential solution.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

W3B Client

I'm using Boston style.Below you can find links to screenshots with all the settings used in my timeline, in a single card and a view of the timeline on the frontend.

https://ibb.co/fQN0cR
https://ibb.co/cKQaBm
https://ibb.co/e9zfcR

Thanks for your quick reply.
Daniele

Shindiri Support team Administrator

Hi,

we don't see any potential issues in your settings used so can we have access to your project to do some further troubleshooting. Hi,

PLEASE DO NOT POST VALID LOG IN DATA ON PUBLIC DISPLAY, ALWAYS SEND IT THROUGH EMAIL.

Can you send us your access data for FTP and WP login info via e-mail to support@shindiristudio.com so we could see the problem firsthand?

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

W3B Client

I've just send an email to support@shindiristudio.com with all credentials requested.

Thanks.

Shindiri Support team Administrator

Hi,

we confirm we got info needed.
Thank you.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.