Navigation Problems with Google Chrome

StatusIDPriorityType
Closed32679NormalContent Timeline WP
Profile Reply
michaelrieder Client

Hi
The naviagtion of the timeline with Google Chrome Browser cause many problems.
Hovering on the node or node name is not possible (only if hover on a hidden line below the node text).
Forward and fast forward is not working.
No such problems with IE.
Please can you check this with both browsers. You will find my timeline
https://teamtacho.de/team/storyboard-2018/

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

we checked your page and on both browsers we did not encounter such problems.

Can you please check your browser versions and make sure they are all up to date?

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

michaelrieder Client

Hi

I made further investigations and found following issues:

1. The problem is independent of the browser (occurs on IE as well as Chrome) and I have the actual versions installed.

2. The Problem seems to be the tiptext. The tiptexts position depends on the browser window size. The tiptext is not always on the top of the node. It is moving downwards the smaller the window is. If the tiptext is in front of the node it is not possible to hover the node.

3. Forward and fast forward work.

Please can you check again

Shindiri Support team Administrator

Hi,

yea we can confirm about the bad positioning for the node hover. At touch devices that behavior is correct since there is no hover events on touchscreen however it looks like in your case this behavior is starting even on laptop screen for example.

Can you send us your WP login info via e-mail to support@shindiristudio.com so team can see the problem firsthand? Also, you must include your  Ticket ID so we can identify your purchasing.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

michaelrieder Client

Hi

You are right, it works well with a tablet browser. I also figured out that if I'm not logged in it works well on a notebook or PC browser, but if I'm logged in the problem occurs (the tiptext is below the position where it shoud be).

Any idea?

Best Regards

michaelrieder Client

Hi again

I found the problem! It is the wordpress toolbar.
If the toolbar is shown the position of the tiptext has an offset (moved downwards) of the height of the toolbar.
I think you have to consider the height of the toolbar if it is displayed.

Best Regards

Shindiri Support team Administrator

Hi,

we can not recreate this issue on our test environment or live examples we have access to. So we think this is some kind of conflict present on your project. But we will certainly pass this to dev team as possible bug for further investigation.

Thank you.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.