Plugin not installing

StatusIDPriorityType
Closed32237HighContent Timeline WP
Profile Reply
teemventures Client

Hi, I purchased this plugin and have tried installing it twice. I get this error:
The package could not be installed. No valid plugins were found.

Please advise. I’m using wordpress.

Thank you,

Diana

Replies

User Description Posted On
teemventures Client

Nevermind solved this!

× This ticket is closed.