Problem Installing Snapshop WP theme

StatusIDPriorityType
Closed22069HighSnapshop WP
Profile Reply
scabral Client

Hi, I bought the Snapshop WP theme but I haven’t been able to install it on my local development environment. Every time I try it asks me if I’m sure I want to do this and fails. I’m using this theme for a Client’s site so I’ll appreciate your fast response. 

Thanks for your time!
Sergio

Replies

User Description Posted On
scabral Client

My mistake, the site is being hosted on "1and1" Web Hosting, it's not on a local server.

Shindiri Support team Administrator

Hi,

If you want to install demo content for Snapshop theme go to Snapshop Options -> Demo -> One click demo installation. If all plugins are installed and activated you can proceed installing demo content. First select Install “Theme Options” and click install demo. Than select Install “Pages, Posts and Product” and click install demo and last select “Download Images” and click install demo.

Here is the our tutorial with complete instructions how can you do that: http://support.shindiristudio.com/downloads/Demo%20Content%20Tutorial.pdf

Also here is the link for all SnapShop demos: http://support.shindiristudio.com/demo/snapshop/

We hope that we helped you. If you have any issues feel free to contact us via e-mail to support@shindiristudio.com.
Best regards,
Shindiri Studio | http://www.shindiristudio.com/

scabral Client

I wonder what does the "demo content" has to do with the problem I described? Please, read my ticket and respond accordingly...

Shindiri Support team Administrator

Hi,

We are sorry, we misinterpreted.

Did you try to just copy the theme in the local environment and activate it from Word press?

Please describe us the steps that you used to install the theme?

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

scabral Client

Hello,
I proceeded with the theme's manual upload and it's now available on my Dashboard but now I'm getting this error message whenever I try to see the front-end:

"failed to parse passed in variable @f_header_bar_mn_face:"


Shindiri Support team Administrator

Hi,

This is really unusual behavior that is happening. We just tested the installation on a localhost with the installation from Themeforest without problems.

Did you create a new database, with a new user on a brand new Wordpress installation, we use WAMP.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

scabral Client

Yes, and this only happens when I activate your theme. I tried activating the Twenty Fifteen wp theme and it worked just fine.

scabral Client

I think this is probably a file permissions issue, right now I don't have access to the server to change this but I'll ask my client to check the file permissions. I noticed I can't even update plugins on the WP installation.

Shindiri Support team Administrator

Hi,

This is for sure an isolated problem, because such behavior is most unusual as i said before.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.