security vulnerability in the Revolution Slider

StatusIDPriorityType
Closed12430HighConnect Theme WP (Not-Supported)
Profile Reply
itsik Client

Hello.
I’ve received the following massege from my hosting service re. a website of one of my clients:
“We wanted to let you know about a recent security vulnerability regarding the Slider Revolution Plugin for WordPress that you installed on your account. We’ve identified an insecure version of that plugin on your website:

http://www.edenflows.com

More information about this vulnerability is available online:
http://blog.sucuri.net/2014/09/slider-revolution-plugin-critical-vulnerability-being-exploited.html

FOR YOUR PROTECTION ...
We've disabled the Slider Revolution Plugin for the website referenced above and encourage you to upgrade it to a safe version before re-enabling it." How can this be fixed? This is a live website of a client and I can't afford to have anything not working there, I need this fixed urgently. Please get back to me urgently. Thnx Itsik

Replies

User Description Posted On
Shindiri Support team Administrator

Hello,

 

Can you please contact us on support@shindiristudio.com and we will send you last version of Revolution Slider.

 

Best regards,

Shindiri Studio

× This ticket is closed.