snapshopWP - Install errors , front end builder

StatusIDPriorityType
Closed18003HighSnapshop WP
Profile Reply
leelulz Client

Hey Guys, The installation of this theme has been very frustrating and it seems the front-end builder is also causing quite a few issues,

Firstly the import demo content tab on the options panel , never works for media, Please review this, Even on high speed fibre it doesnt import data, it ONLY works when importing the posts ,pages options etc & not media.(i find this very misleading having tested it in various environments)

Secondly, i imported the data intot he db and uploaded the demo sample content and it still desnt work, The front end builder seems to be breaking everything and i cant get the theme setup without it.

I read an earlier post on the support forum suggesting the deprecation of the plugin and/or a fix on it by editing line 5 of the etcetctec.php file, This too doesn’t fix anything, Most times i get locked out of the site and have to rebuild the db, disable plugins and themes etc,

Being a web dev, I’ve tried everything and really need to get this sorted for my client,  Below are some of the errors i get when the Child or Parent snapshopWP themes are activated. Please give me some assistance? 
I have pulled down the latest updated version, The memory on the server is correct, I dont understand what could be going wrong


Warning: Invalid argument supplied for foreach() in /home/fiftheoq/public_html/wp-content/plugins/frontend_builder/frontend_builder_class.php on line 438

Warning: Cannot modify header information – headers already sent by (output started at /home/fiftheoq/public_html/wp-content/plugins/frontend_builder/frontend_builder_class.php:438) in/home/fiftheoq/public_html/wp-includes/pluggable.php on line 1178″ 


Warning: Invalid argument supplied for foreach() in /home/fiftheoq/public_html/wp-content/plugins/frontend_builder/frontend_builder_class.php on line 438

Warning: require(/home/shindiristudio/http://www.shindiristudio.com/snapshop/wp-content/plugins/frontend_builder_commerce/functions/font_head.php…;: failed to open stream: No such file or directory in/home/fiftheoq/public_html/wp-content/plugins/frontend_builder/functions/font_head.php on line 308

Fatal error: require(): Failed opening required ‘/home/shindiristudio/http://www.shindiristudio.com/snapshop/wp-content/plugins/frontend_builder_commerce/functions/font_head.php‘ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/fiftheoq/public_html/wp-content/plugins/frontend_builder/functions/font_head.php on line 308″

Replies

User Description Posted On
leelulz Client

Hey, Any info yet? 

Shindiri Support team Administrator

Hi,

We are sorry for our late respond, we were not in Office from 10th - 14th April, we had Ostern.

We will do our best to resolve your issues in the fastest time possible.

Thank you for your understanding!

Can you send us your access data for FTP, database (phpMyAdmin) and WP login info via e-mail to support@shindiristudio.com so we could see the problem firsthand? Also, you must include your Ticket ID so we can identify your purchasing and than we can solve your issue.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

Shindiri Support team Administrator

Hello,

We have resolved your issue with theme and plugins.
At this moment we have upload the media files over your server.
Please check your site in short time will be finished all.

Ninja greetings,
Shindiri Studio | http://www.shindiristudio.com

× This ticket is closed.