Top bar of timeline has broken

StatusIDPriorityType
Closed32647HighContent Timeline WP
Profile Reply
speckledjay Client

Hi there. I have a dev site and live site–with 4.2 and 4.4 running. recently we noticed that the “navigation” marks (year indicators) on the line above the images/tiles has broken. Any ideas on how to troubleshoot?

https://pawsforpurplehearts.org/who-we-are/#PPHHistory

Replies

User Description Posted On
speckledjay Client

Dev Site issues as well:  https://goodboy.pawsforpurplehearts.org/who-we-are/

speckledjay Client

OK--Figured out it was with the date formatting. For some reason with just a year it now breaks (worked with just the year before).

However, now the tooltip placement is significantly off (and the mouseover trigger is very small)

Shindiri Support team Administrator

Hi,

can you please add this code to your custom css section

.my_timeline_hover_12_123 .t_node_desc {
left:35% !important;
}

and inform us of the results.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

speckledjay Client

Thank you--yes, that moves the tooltip to the left and better positions it. However, tooltip position now makes the actual hover event very "small" and then it covers the dates/years on the timeline.  I'm not sure why it is displaying below the timeline and not above.

https://goodboy.pawsforpurplehearts.org/who-we-are/#PPHHistory

Shindiri Support team Administrator

Hi,

we checked your page on chrome and mozzila result is the same. It looks ok now.

Check this screenshot: http://prntscr.com/myculn

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

speckledjay Client

AH--Thank you. As a logged in user with the WP-ADMIN bar at the top things get thrown off.

Thank you for your help!

Shindiri Support team Administrator

Hi,

You are very welcome.
Moving ticket to solved and closing.

Thank you.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.