Update files please

StatusIDPriorityType
Closed21835HighSnapshop WP
Profile Reply
JasonATX Client

Hello,

I have sent several emails, but you guys have not updated the downloads yet? … the current files on themeforest are not working properly… I need you guys to update the downloadable files…. the child theme keeps throwing load errors.

public_html/wp-content/themes/snapshopWP_child/less/woo.less

I should not have to give anyone access, you guys just need to update themeforest with files that work. When you buy a theme from themeforest, you should be able to download, and upload and everything work… shouldn’t have to send a support note and then have to wait days for a fix…. causes DOWNTIME. 

Please confirm once files have been updated.
thanks,
Jason

thanks,
Jason

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

We're sorry for late reply, Don't worry we're here to give the best solution in short time.
Can you send detail list with all your issue and your access data for FTP and WP login info via e-mail to support@shindiristudio.com so we could see the problem firsthand? Also, you must include your Ticket ID so we can identify your purchasing and than we can solve your issue.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

JasonATX Client

b1cf209b-727c-4fc2-ada5-3e4323760329

Please read my ticket.... I should not have to give access to my site... the child theme is not working... all you have to do is test the theme and child theme and you will see the child theme creates load  errors.

Please just update the theme files so they work properly, and let me know once updated.

Thanks,
Jason

JasonATX Client


also, the theme files are outdated.... see below....

"Your theme (SnapshopWP Child) contains outdated copies of some WooCommerce template files."

snapshopWP/woocommerce/content-product.php version 1.6.4 is out of date. The core version is 2.4.0,
snapshopWP/woocommerce/content-product_cat.php version 1.6.4 is out of date. The core version is 2.4.0,

As theme developers, you guys should be checking/testing your themes daily, and sending out notifications at least once a week to those who purchase the theme making them aware of updates.  I never get notifications from you guys.... I really like the frontend builder plugin you guys use, so I buy from you guys... you guys just need to be more proactive on updating.

thanks,
Jason

JasonATX Client

furthermore.... The Slider Revolution Plugin is out of date as well...

Please update the "full plugins".... it should be version 5.0.6....

...if the a theme comes with the Rev Slider plugin, we should get automatic updates? correct?

JasonATX Client

NOTE: rev slider version 5.0.6 fixes an issue wordpress 4.3... please update full plugin download within the theme package.

Please advise once theme has been updated...

thanks!
Jason

Shindiri Support team Administrator

Hi,

By Envato rules, all 3rd party plug-ins are not available for updates, this is not a standard.

We will talk with the developer at hand to test this issues you are experiencing.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

 

× This ticket is closed.