"Updated" plugin download still v4.4.2

StatusIDPriorityType
Closed30560HighContent Timeline WP
Profile Reply
doctorjproctor Client

The updated Content Timeline plugin, supposedly fixed to address vulnerability, is still listed as v4.4.2, not 4.4.3. Is this in fact the updated plugin and you forgot to update version in content_timeline.php?

Please let us know asap as we need to get this plugin back up and working on our site.

Jim P.

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

plugin version is 4.4.3. and security issue is  indeed solved. That mistake (listed as  4.4.2.) will be changed soon. But rest assure that security flaw is sorted and you can upgrade without fear for your website security.

Thank you for using our products.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

× This ticket is closed.