View (sliders) Error: fetch - Table doesn't exist

StatusIDPriorityType
Closed1164HighConnect Theme WP (Not-Supported)
Profile Reply
Jerome88 Client

Hello,

I just purchased your theme http://themeforest.net/item/connect-wordpress-responsive-theme/3895742 for a bilingual (FR, EN) website and I can’t use the Revolution Slider Plugin (Version 2.2.1). The technical service of the plugin told me to contact the theme author (you) in order to find a solution.

My blog uses WP multisite. URL.com is a first WP blog that serves the only purpose of redirecting visitors to 1 of my 2 other WP blogs : “URL.com/fr” and “URL.com/en”.

The plugin doesn’t work with URL.com/fr and URL.com/en. I get the following error :

View (sliders) Error: fetch – Table ‘tablename.wp_2_revslider_sliders’ doesn’t exist — Query: select * from wp_2_revslider_sliders order by id

AND

View (sliders) Error: fetch – Table ‘tablename.wp_3_revslider_sliders’ doesn’t exist — Query: select * from wp_3_revslider_sliders order by id

Could you please tell me how to fix this error?

Thank you for your help.

Jérôme

Replies

User Description Posted On
Jerome88 Client

I just noticed that the latest version of the Revolution slider is the version 3.0.3, so I tried to update the plugin in WP (currently version 2.2.1), but it says "The plugin is at the latest version". Could you please provide me with the version 3.0.3 of the plugin ? You might have another solution, but I am thinking the latest version may resolve the error I am facing with the database. Thank you again for your help.

Shindiri Support team Administrator

Sure, send us an e-mail to support@shindiristudio.com and we'll send you the latest version of the plugin. If that doesn't work, we'll try to work out something else.

Kind regards,

Br0

× This ticket is closed.