Visual composer malfunctions

StatusIDPriorityType
Closed27984HighSierra WP Theme
Profile Reply
gschudel Client

Hello,

My visual composer malfunctions. When you activate it, it hangs on the loading icon.

I made a ticket for this issue 2 months ago. I was then told to email your support email to provide creds to my wordpress site. I did so. I have waited over two months and received no contact from your team. Could you please address this issue?

If you cannot, I would expect a full refund on your theme and for paying for additional support and receiving none. I would prefer not since your theme is working well except for this significant issue. Please assist if possible.

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

We're really sorry for late reply.
Can you please send us again your access data for FTP and WP login info via e-mail to support@shindiristudio.com so we could see the problem firsthand? Also, you must include your Ticket ID so we can identify your purchasing and than we can solve your issue.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

gschudel Client

I got a response from the support email this morning. I provided them the TKT ID from this ticket. I believe someone is address this.

Shindiri Support team Administrator

Hello,

Could you please check now.
we have installed the latest update and seems to working without any issues.

Best regards,
Shindiri Studio | http://www.shindiristudio.com/

gschudel Client

The issue still remains with loading screen still looping. EXACT SAME PROBLEM. I responded to your support@shinwhatever.com and they said try it. I tried it, and it still doesn't work!!! Loading screen loops with boxed logo for visual composer. I would like this composer fixed by tomorrow or I would like a complete refund from my supposed "support." I'm tired of waiting. Who should I contacting now support@whatever of this ticket number?!

× This ticket is closed.