xSquare Menu and xSquare Post Tabs Issues

StatusIDPriorityType
Closed4330HighxSquare Theme WP (Not-Supported)
Profile Reply
TeamTeamUSA Client

The xSquare theme is great!

However I have encountered a couple of issues that I'm sure you can sort quickly.

I'm running xSquare (v1.1) with WordPress (v3.7) and am having these issues:
<ol>
<li>The menu items on the top of the page (BLOG, FORUMS, etc.) remain highlighted after hovering over them.</li>
<li>Clicking on any of the non-active tabs in the xSquare Post Tabs widget in the sidebar causes the page to jump.</li>
</ol>
Neither of these issues exist on your xSquare demo page:  http://www.shindiristudio.com/xsquarewp/

You can see the issues on my site: http://boomboxcreators.org/site/

Please advise.

Go!

=ml=

Replies

User Description Posted On
Shindiri Support team Administrator

Hi,

We solved the 1st issue, send us an e-mail and we will send you the fix and instructions. We'll have to check the second issue a little and will get back to you as soon as possible.

Kind regards,
Br0

TeamTeamUSA Client

Email sent.

Go!

=ml=

TeamTeamUSA Client

An observation:

An anchor tag is not used on your xSquare demo page (http://www.shindiristudio.com/xsquarewp/) when clicking on one of the tabs in the xSquare Post Tabs widget in the sidebar. An anchor tag is used on my site: http://boomboxcreators.org/site/

Seems we're running different version of the theme. I'm running version 1.1. What are you running?

Go!

=ml=

Shindiri Support team Administrator

Hi,

We'll respond as soon as possible. Problem with the post tabs widget is that you're using new version of Wordpress and newer jQuery than the version used for xSquare is loaded. We'll have to update the script, and notify you when it's done. We're also using version 1.1.

Kind regards,
Br0

TeamTeamUSA Client

Thanks for the prompt response.

Please send me the fix for issue 1 while you are determining the fix for issue 2. Thanks!

Go!

=ml=

Shindiri Support team Administrator

Hi,

We'll do it as soon as possible.

Kind regards,
Br0

TeamTeamUSA Client

Thanks for the fix for issue 1!

Please let me know when the fix for issue 2 is available.

Go!

=ml=

Shindiri Support team Administrator

Hi,

We'll send you an e-mail with what we found out as soon as possible.

Kind regards,
Br0

× This ticket is closed.